ATENÇÃO CLIENTES MAIS DADOS

Caro cliente, não se esqueça de atualizar a versão 3.0 da Nota Fiscal Eletrônica. Lembrando que antes da instalação da NF-e 3.10 o seu ambiente precisa estar preparado para recebê-lo.

Caso o cliente possua anti-vírus ou firewall favor desabilita-lo e após a ativação e validação da NF-e habilita-lo novamente .

Se houver  algum problema de compatibilidade favor acionar o suporte de TI e habilita-lo em configurar o firewall e antivírus para funcionar como NF-e 3.10.

As informações de requisitos do sistema nesta página representam um subconjunto para fornecer uma visão geral dos browsers e sistemas operacionais suportados.

Requisitos do Sistema Java 8

Informações detalhadas sobre os requisitos do sistema Java 8 estão disponíveis em Configurações Suportadas do Sistema Java 8.

Windows

Windows 8 (Desktop)

Windows 7

Windows Vista SP2

Windows Server 2008 R2 SP1 (64 bits)

Windows Server 2012 (64 bits)

RAM: 128 MB

Espaço em disco: 124 MB para JRE; 2 MB para Java Update

Processador: no mínimo, um processador Pentium 2 de 266 MHz

Browsers: Internet Explorer 9 e versão mais recente, Firefox, Chrome

 

Nossa NF-e 3.10 é desenvolvido em tecnologia Java e por isso não tem suporte ao Windows XP.

 

Observação: Desde 8 de abril de 2014, a Microsoft interrompeu o suporte ao Windows XP e, portanto, ele não é mais oficialmente uma plataforma suportada. Os usuários ainda podem continuar usando as atualizações do Java 7 no Windows XP a seu critério, mas o suporte só será fornecido com as versões do Windows Vista ou posterior da Microsoft Windows. Consulte os Termos de Suporte Específicos para Terceiros nas Políticas de Suporte Técnico do Software Oracle (pdf) para obter detalhes

 

 

topo